域名将于6月份到期,并且不再续费,届时网站将无法访问。
6月份之前如果服务器到期将提前关闭网站,请改访问模组网社区

Unofficial Oblivion Tools Package 2013.03.21 更新

原谅我这么久没更新……本次更新的内容有:

  • Oblivion Script Extender 增加 0021 Beta2 版本,同时增加 obse.ini 的支持;
  • Oblivion Mod Manager Extended 不再是强制安装;
  • Wrye Bash 更新到 svn 2976,汉化同步更新;
  • TES4Edit 更新到 3.0.28,同时增加了原创的 Export list of clothing.pas 脚本;
  • TES4Gecko 更新到 15.2F ;
  • 其他一些细节上的调整;

下载地址:Unofficial Oblivion Tools Package

icedream

About icedream

其实我知道的东西很少,只是翻译了一些东西,悲催的是翻译过后很快就忘了。

13 Responses to Unofficial Oblivion Tools Package 2013.03.21 更新

  1. fall 2013 年 3 月 22 日 at 上午 12:15 #

    你好,我想问下,这个支持steam版吗?

    • icedream 2013 年 3 月 22 日 at 上午 8:33 #

      支持的

      • saufall 2013 年 3 月 22 日 at 上午 10:52 #

        就和光盘版一样直接打就行了么?

        • icedream 2013 年 3 月 22 日 at 上午 10:54 #

          • saufall 2013 年 3 月 22 日 at 下午 5:38 #

            还有,francesco 4.5b是不是直接打在ver.steam oblivion的data就行了?

        • icedream 2013 年 3 月 22 日 at 下午 6:03 #

          为什么不是?

  2. 姬神乱舞 2013 年 3 月 22 日 at 下午 7:47 #

    冰大,使用你2013-01-13版的直接下载安装覆盖可以吗?

    • icedream 2013 年 3 月 22 日 at 下午 7:57 #

      可以的,也可以卸载后再安装,但是为什么不用新版呢?
      好吧,明白你的意思了,你是说原来是01.13的,现在可不可以直接安装新版?可以的。

  3. SAUFALL 2013 年 3 月 22 日 at 下午 10:10 #

    还有个问题,我安装了obge v3 core,然后再安装了standalone effct,一切正常,但是我安装了OBGE_LW_v21rc4后,水面就消失了,这是为什么
    ?

    • icedream 2013 年 3 月 22 日 at 下午 10:18 #

      这我就不知道了。

  4. 生如菜花 2013 年 3 月 23 日 at 下午 7:06 #

    OBSE 0021 Beta2
    与真高跟是不兼容吗、用了OBSE21进游戏老是提示,我看了对NPC好像也没起到自动提升的作用了。
    不过OBSE+CS6,真心好用啊,
    我只能OBSE20和21反复覆盖

    • icedream 2013 年 3 月 23 日 at 下午 7:07 #

      需要更新真高跟的脚本,天才鼠知道具体解决方案,我看看能不能找他要一份。

    • icedream 2013 年 3 月 23 日 at 下午 9:48 #

      补丁已发:http://bbs.3dmgame.com/thread-3764853-1-1.html