有任何上古卷轴的问题,请直接到MOD社区发帖求助

XP32 New Animation Package 整合版

名字:XP32 New Animation Package
分类:动作
需求:无
作者:xp32
原址:N网
XP32 New Animation Package 整合版

介绍 · Description

如果你不是NMM安装的玩家,请去旧帖下载 New Animation Pack 安装即可。

此整合版包含什么动作?
New Animation for Magic Cast (默认男性)
Feminine Running (女性)
Momo Dash (女性)
VHH walk Less Ex version(女性)
Momo Acrobatic Jump v1.8(通用)
New Animation for Running with Bow 1.2b (女性)
New Animation for 1 HW v1.4.2b (通用)
PC Exclusive Animation Mod (需要自定义种族)
– Behavior files [必须,已打包]
Skeleton file (最大兼容骨骼)

需求 · Requirements

FNIS
Realistic Ragdolls and Force [如果你选择安装了XPMS最大兼容骨骼,请选择安装此MOD]

下载 · Download

New Animation Pack-BCF.7z: 城通网盘 | 华为网盘 | 旋风高速

安装 · Installation

1.到 N网 下载原版(版本要求为 v2013-1-8 )
2.下载上面的 BCF 包
3.按照这个教程转换成其他可用的安装包
如果觉得上面的步骤太麻烦的,可以直接下载这个:New Animation Pack.7z: 城通网盘 | 华为网盘 | 旋风高速
4.用NMM或者WB安装整合包
5.运行GenerateFNISforUsers.exe(需要安装FNIS后才有此文件)
6.勾选以下选项
– GENDER【男女动作分离必须勾选】
– PCEA【如果你安装了PCEA(特定人物专属动作MOD)的话,请勾选,否则别勾选】
7.点击”update FNIS behavior”
8. 如果你看到有个警告字样,请无视之

致谢 · Credits

xp2, 原作者
SKY2011, 介绍部分的翻译

icedream

About icedream

其实我知道的东西很少,只是翻译了一些东西,悲催的是翻译过后很快就忘了。

,

9 Responses to XP32 New Animation Package 整合版

  1. Rnzi 2013 年 1 月 12 日 at 上午 11:23 #

    MO用户可以安装WB来使用这个动作包吧?如何和NMM协同工作呢?

    • icedream 2013 年 1 月 12 日 at 上午 11:26 #

      @Rnzi: MO玩家安装NCC可以运行此安装包。

  2. Rnzi 2013 年 1 月 12 日 at 上午 11:34 #

    回复的真快,多谢,我去找找,现在MO最头痛的地方就是需要FNIS的mod我只能覆盖在游戏目录里,保证不了游戏本体的纯净。

    • icedream 2013 年 1 月 12 日 at 上午 11:43 #

      @Rnzi: 不客气,关于MO,我个人其实不怎么推荐,我是Wrye Bash档

  3. Rnzi 2013 年 1 月 12 日 at 下午 12:01 #

    N网上下到的NCC文件解压后,该如何使用?目前我没安装下载好的NCC,安装上面的动作文件包可以读取,但是提示:failed to parse moduleConfig.xml:文件尾端有多余的内容。-2

  4. Rnzi 2013 年 1 月 12 日 at 下午 12:25 #

    哦。。原来是新版不能用以前的NCC了。

    • icedream 2013 年 1 月 12 日 at 下午 12:27 #

      @Rnzi: 晕,我试了一下没问题:http://www.bild.me/bild.php?file=8169694MO_error.png

  5. Rnzi 2013 年 1 月 12 日 at 下午 12:47 #

    哈哈冰大你也糊涂了,你用的不是最新版最新的是0.121而不是0.11.15
    我就是用1.121出错的,再问下这个ncc是如何工作的?我安装完,动作文件依然在单独的MO的mod文件夹里,那么FNIS是如何扫描到这些文件呢?FNIS不是只扫描游戏目录的么?如果繁琐的话请冰大有时间再教导。

    • icedream 2013 年 1 月 12 日 at 下午 1:05 #

      @Rnzi: 0.12现在还只是测试版……如果想运行FNIS,要从MO里面运行,也就是从 应用程序 那边执行。我个人不使用MO,所以没法给你太多帮助。